It is currently Fri Nov 28, 2014 9:59 am

Forum rules


It's not called THE BIG THREAD THAT ANSWERS ALL YOUR QUESTIONS for nothing. Use it!



Reply to topic  [ 20 posts ] 
 Problems 
Author Message
Psychic Trainer
Psychic Trainer

Joined: Tue Dec 07, 2004 6:16 pm
Posts: 60
Location: Where ever I am
Reply with quote
Post 
a problem in posting and time, time possibly over because you have your GMT time and all...

Dude wtf... my post is before yours

_________________
Image


Tue Jan 04, 2005 2:38 pm
Report this post
Profile
Pokemon Master
Pokemon Master
User avatar

Joined: Wed Aug 04, 2004 4:50 pm
Posts: 1206
Location: Southern Island
Reply with quote
There is something wrong with the post times, it says I posted in the rating center at 3:59PM but's the time here is 3:32, I actually posted it at 2:59 I think, The Post timer is off by an hour, and for some reason I couldn't post for awhile. (It says
"You cannot make another post so soon after your last; please try again in a short while." But it's been 5 minutes! And I have to logout and login sometimes just so I can post.


EDIT: See isn't it strange?

I meant with the time on the board it said "The time is now 3:47" you last visited on 4:46. And my Time is set up right.

I had to Log in and Out because of that stupid flood control or whatever it's called.

I also had trouble staying logged in a couple of days ago.

_________________
ImageImage


Last edited by RaichuLatias on Tue Jan 04, 2005 3:49 pm, edited 4 times in total.



Tue Jan 04, 2005 3:32 pm
Report this post
Profile
Pokemon Ranger
Pokemon Ranger
User avatar

Joined: Sat Dec 18, 2004 7:10 pm
Posts: 740
Location: Houston, TX
Reply with quote
Post 
It's happening to me, too. Wherever I go, if raichulatias is there and I post, my post ends up above his last post. It's very strange.


Tue Jan 04, 2005 5:20 pm
Report this post
Profile
Pokemon Master
Pokemon Master
User avatar

Joined: Wed Aug 04, 2004 4:50 pm
Posts: 1206
Location: Southern Island
Reply with quote
Post 
That's probably because my posts are screwed up, I saw on of Mr. Saturns that was screwed up Here, take a look at the time of the post. It's an hour ahead of when I actually posted it.


EDIT: At least this time is accurate, but what if it happens again?

_________________
ImageImage


Last edited by RaichuLatias on Tue Jan 04, 2005 7:33 pm, edited 1 time in total.



Tue Jan 04, 2005 5:28 pm
Report this post
Profile
Pokemon Ranger
Pokemon Ranger
User avatar

Joined: Tue Dec 28, 2004 1:30 pm
Posts: 806
Location: PDX
Reply with quote
Post 
the new post sign (u know the little lighted up circle) doesn't wrok on my computer right now


Edit:WTF!!! this is really sckrewed up

_________________
SOMETHING'S WRONG WITH THE CD!

WHAT THE HELL IS GOING ON?!

DUST!


Tue Jan 04, 2005 6:21 pm
Report this post
Profile
Lite Four
Lite Four
User avatar

Joined: Wed Aug 04, 2004 8:31 am
Posts: 489
Location: hecho en mexico
Reply with quote
Post 
RaichuLatias wrote:
That's probably because my posts are screwed up, I saw on of Mr. Saturns that was screwed up, take a look at the time of the post. It's an hour ahead of when I actually posted it.


EDIT: At least this time is accurate, but what if it happens again?


That's really odd, never happened to me before. All I can say is try to set the time zone that displays the time that it is where you live, even if it is not labeled your time zone, because I don't think the forum does DST.

BTW RL, that was your 666th post, that deserves the milestone thread I think. :twisted:


Tue Jan 04, 2005 6:49 pm
Report this post
Profile
Pokemon Master
Pokemon Master
User avatar

Joined: Wed Aug 04, 2004 4:50 pm
Posts: 1206
Location: Southern Island
Reply with quote
Post 
TheCyberMew wrote:
RaichuLatias wrote:
That's probably because my posts are screwed up, I saw on of Mr. Saturns that was screwed up, take a look at the time of the post. It's an hour ahead of when I actually posted it.


EDIT: At least this time is accurate, but what if it happens again?


That's really odd, never happened to me before. All I can say is try to set the time zone that displays the time that it is where you live, even if it is not labeled your time zone, because I don't think the forum does DST.

BTW RL, that was your 666th post, that deserves the milestone thread I think. :twisted:


I know I have it set on my time but it appeared one hour ahead. Take a look at your time when you posted is says 7:49 for me, but it's barely 7.


EDIT: Stupid Flood Control it keeps bugging me!

_________________
ImageImage


Tue Jan 04, 2005 6:59 pm
Report this post
Profile
Lite Four
Lite Four
User avatar

Joined: Wed Aug 04, 2004 8:31 am
Posts: 489
Location: hecho en mexico
Reply with quote
Post 
RaichuLatias wrote:
TheCyberMew wrote:
RaichuLatias wrote:
That's probably because my posts are screwed up, I saw on of Mr. Saturns that was screwed up, take a look at the time of the post. It's an hour ahead of when I actually posted it.


EDIT: At least this time is accurate, but what if it happens again?


That's really odd, never happened to me before. All I can say is try to set the time zone that displays the time that it is where you live, even if it is not labeled your time zone, because I don't think the forum does DST.

BTW RL, that was your 666th post, that deserves the milestone thread I think. :twisted:


I know I have it set on my time but it appeared one hour ahead. Take a look at your time when you posted is says 7:49 for me, but it's barely 7 here.


Now the funny thing is when I made my post itwas 7:49 but it displays 8:49. I know you have it on your time zone, but your best bet is to just change it to the time zone one hour before that. You'll probably have to change it every time you change the clocks but it's worth it if it fixes the problem. Off to change my time zone...


Tue Jan 04, 2005 7:03 pm
Report this post
Profile
Pokemon Master
Pokemon Master
User avatar

Joined: Wed Aug 04, 2004 4:50 pm
Posts: 1206
Location: Southern Island
Reply with quote
Post 
But that doesn't make sense, see my post up there it says 6:28 for me and probably 7:28 for you, that time is right. I posted a half an hour after that, but it appears 1 hour and a half after it in the time. Don't forget Kid's Post came up before mine, even though I started this topic.

And I keep getting "You cannot make another post so soon after your last; please try again in a short while.".

EDIT: I changed it an hour behind and it says:

You last visited on Tue Jan 04, 2005 7:10 pm
The time now is Tue Jan 04, 2005 6:12 pm

It's 7:13 right now, so my other time was right.


EDIT2: Take a look at the Rating Center in RSE Discussion, it says last post by: Water Pokemon Master, but mine appears last.

EDIT3:
dragonfan#149 wrote:
the new post sign (u know the little lighted up circle) doesn't wrok on my computer right now


Edit:WTF!!! this is really sckrewed up


I know your post time is right but ares appear an hour after it.

_________________
ImageImage


Last edited by RaichuLatias on Tue Jan 04, 2005 7:25 pm, edited 3 times in total.



Tue Jan 04, 2005 7:10 pm
Report this post
Profile
Gym Leader
Gym Leader
User avatar

Joined: Wed Aug 25, 2004 9:16 am
Posts: 219
Location: In the shadows...
Reply with quote
Post 
I see what you mean, RL... The posts are getting all mixed up! This could cause some major confusion... -_-; My time is screwed up too! It says it's after nine pm even though it's still three in the afternoon. >_<

EDIT: Okay... I fixed my timezone... and now my time is more accurate, even though it's a few minutes off, but hopefully this will work now.

_________________
Image


Wed Jan 05, 2005 2:39 pm
Report this post
Profile
Pokemon Master
Pokemon Master
User avatar

Joined: Wed Aug 04, 2004 4:50 pm
Posts: 1206
Location: Southern Island
Reply with quote
Post 
It appears 3:39 on mine so your time is right, maybe your time was screwed up in the profile.

I'm still getting the post glitch, it still says the wrong time on top.
Hopefully it'll be fixed soon, I'm still getting the Flood control or whatever it is called, even though I haven't posted in a couple minutes.

EDIT: Yep still have it, 6:40 CT is an hour off.

_________________
ImageImage


Wed Jan 05, 2005 5:40 pm
Report this post
Profile
Dragon Tamer
Dragon Tamer
User avatar

Joined: Fri Nov 26, 2004 9:54 pm
Posts: 162
Location: Mexico
Reply with quote
Post 
My time’s not right, I keep getting those stupid "You cannot make another post so soon after your last; please try again in a short while." messages; and - this is a minor error - some read threads appear as unread to me!

I'm actually copy-pasting this to Word so I can post it again if anything happens. (I had to re-type THREE TIMES in a thread when I didn't do it!)

EDIT: If any of these symptoms occur to you, just copy this code to your signature:

Code:
OH NO! I have the [url=http://dynamic3.gamespy.com/~psypoke/forums/viewtopic.php?t=887]POST GLITCH![/url]


That will appear as this:

OH NO! I have the POST GLITCH!

Just to let everyone know, and keep track of how many have these problems.

_________________
<center>Image</center>


Wed Jan 05, 2005 5:47 pm
Report this post
Profile
Psypoke Legend
Psypoke Legend
User avatar

Joined: Wed Aug 04, 2004 3:28 am
Posts: 641
Reply with quote
Post 
After consulting some phpBB support staff, I've found out that all dates and times are handled by the server. For those interested, the board uses the PHP time() function which extracts the time of the <b>server</b>, not the time of your computer. Flood control also uses the time() functions, so it does point towards a server related error.

I will contact Gamespy to see if they know anything about it. Please bear with the problems for a little while. Hopefully it will disappear.

If you are having login problems, try checking the "Log me on every time" option.

_________________
ImageImage


Wed Jan 05, 2005 10:33 pm
Report this post
Profile WWW
Dragon Tamer
Dragon Tamer
User avatar

Joined: Fri Dec 17, 2004 1:35 pm
Posts: 236
Location: Ottawa, Canada
Reply with quote
Post 
Yes, I am annoyed.
And here's why.

Lately, Psypoke's been very mean to me.

Here are the events as to what is making me mad while I'm on today - January 5, 2005.

1. I logged in.
2. I read forums.
3. I wanted to reply to a form.
4. I clicked on Reply and wrote a 10 minute message.
5. I clicked on Submit.
6. It said I needed to log in again!!!

I lost that half page message I wrote and had to write it again!!!
What a complete waste of time!

Even while I'm reading forums right now, it seems to be automatically
logging me off!!!

My solution, I write my article, then copy it.
When it forces me to log on again, I just paste it and press Submit.

It becomes really annoying when you put in a poll or the forum title and
you forget what you previously named it! Luckily, I have Autocomplete
turned on, so when I want to re-type something somewhere, all I need to
do is type the first letter of the title or sentence, and Autocomplete brings
up the list of words or phrases that I've previously entered into a box or
message.

And now this is occurring very often - every 3 Minutes!!! That is, unless I
frequently click on different forums or other sub-links!!!

Unbelievable!!!
Does this happen to you?

And, What is the "Flood Control"?
Something to do with floods in certain countries??? :idea:


[color=orange]And, the time works fine on my computer.

The exact same time as shown on my desktop and digital clock is shown
on Psypok


Thu Jan 06, 2005 8:20 pm
Report this post
Profile
Frontier Brain
Frontier Brain
User avatar

Joined: Wed Aug 04, 2004 2:22 pm
Posts: 825
Reply with quote
Post 
Pokemaster2005 wrote:
4. I clicked on Reply and wrote a 10 minute message.
5. I clicked on Submit.
6. It said I needed to log in again!!!


This is why you copy/paste long posts into Wordpad or some other word processor so you only have to type it once, server problems or not.

_________________
Image


Thu Jan 06, 2005 8:44 pm
Report this post
Profile
Psypoke Legend
Psypoke Legend
User avatar

Joined: Wed Aug 04, 2004 3:28 am
Posts: 641
Reply with quote
Post 
Here's the reply I got from Tech Support:
===========================
Hi,

We just recently (last 24 hours) corrected the time issues on the
dynamic servers. We presume that should rectify the time issues you
are experiencing on your boards.

Please let us know if you are still experiencing this problem.

Thanks,
Chuck
===========================

_________________
ImageImage


Thu Jan 06, 2005 9:05 pm
Report this post
Profile WWW
Ace Trainer
Ace Trainer
User avatar

Joined: Fri Aug 27, 2004 12:00 am
Posts: 333
Location: Australia Gender: Male Awsome-Factor: 1337
Reply with quote
Post 
<font color=ACEACE>The time almost works fine with me, though I did notice that it was acting strange so I just changed the Timezone that is located in the Profile area. That is probably just the problem. Though here is something else, the Timezone in Canberra is +10:00 though I need a +11:00 in my profile in order to get the time right, it doesn't really bother me, though it is still an issue.

As for Pokemaster2005's complaints just tick the bost marked 'Log me on automatically each visit', or something similar, when you log on.

_________________
"In a world without walls or fences, what need it there for windows or gates?" - CEO of Appple


Sat Jan 08, 2005 5:10 am
Report this post
Profile WWW
Dragon Tamer
Dragon Tamer
User avatar

Joined: Fri Dec 17, 2004 1:35 pm
Posts: 236
Location: Ottawa, Canada
Reply with quote
Post 
psycho_freak wrote:
<font color=ACEACE>The time almost works fine with me, though I did notice that it was acting strange so I just changed the Timezone that is located in the Profile area. That is probably just the problem. Though here is something else, the Timezone in Canberra is +10:00 though I need a +11:00 in my profile in order to get the time right, it doesn't really bother me, though it is still an issue.

As for Pokemaster2005's complaints just tick the bost marked 'Log me on automatically each visit', or something similar, when you log on.


I must have checked that box a 1,000,000 times!
It doesn't help! I still need to manually log in when I come on!
It doesn't make any sense!!!
How come it works with everyone except me???

And, I DID NOT DOUBLE-POST!!!
Star told me to post it AGAIN in this forum!!!

If you have a problem with it, please talk to Star!!!

EDIT: It was Jigglypuff - not Star. I'm sorry Star. I apologize.


Sat Jan 08, 2005 8:15 pm
Report this post
Profile
Ace Trainer
Ace Trainer
User avatar

Joined: Fri Aug 27, 2004 12:00 am
Posts: 333
Location: Australia Gender: Male Awsome-Factor: 1337
Reply with quote
Post 
<font color=ACEACE>Check your system Cookies. Make sure they are turned on.

_________________
"In a world without walls or fences, what need it there for windows or gates?" - CEO of Appple


Sat Jan 15, 2005 2:18 am
Report this post
Profile WWW
The Geek
The Geek
User avatar

Joined: Wed Aug 04, 2004 11:10 am
Posts: 1535
Location: Milliways
Reply with quote
Post 
Yes, check on your cookies. Assuming you're using IE, I believe it's Tools -> Internet Options.

And, reguarding your double post; you'll notice that your combined post before has what you had posted in two posts in succession. I simply combined your two comments into one, according to the rules. I'm just doing my job. No hard feelings or anything.

_________________

latina mortua lingua est // ud mortua ud ea possit
prima meas ancestras necavit // et nunc me necat


Sun Jan 16, 2005 9:16 pm
Report this post
Profile WWW
Display posts from previous:  Sort by  
Reply to topic   [ 20 posts ] 

Who is online

Users browsing this forum: No registered users and 2 guests


You can post new topics in this forum
You can reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Powered by phpBB® Forum Software © phpBB Group
Designed by STSoftware for PTF.