emulator problems
Page 1 of 1

Author:  snyper713 [ Tue Feb 26, 2013 6:51 pm ]
Post subject:  emulator problems

Ok so i use a emulator to play pokemon games and i have to say this is the most helpful site ive been to. All the codes work. But i have a problem. On the red blue and yellow versions when i enter the code to catch a pokemon any pokemon it lets me catch the pokemon but then that pokemon is all that appears. Even if i uncheck the code or erase the code or even if i enter a code to catch a different pokemon the pokemon i first tried shows up. I.e. if i first put code for charmander even if i change the code to squirtle charmander still shows up. Even when i battle a trainer it still says wild charmander appeared. Can anyone help me plz or does anyone know why this is happening. Thanks for ur time and help.

Author:  GhostPony750 [ Tue Feb 26, 2013 6:59 pm ]
Post subject:  Re: emulator problems

First of all... you made 2 threads about this. ;)

I don't know what happen... it's not supposed to do that... try downloading another ROM of this game, maybe your is glitched.
If it still get stuck on a pokemon, come back, I'll try to find another solution. ;)

Author:  snyper713 [ Tue Feb 26, 2013 7:11 pm ]
Post subject:  Re: emulator problems

Ahh ok thank u ill try that and see if it works and ill erase the other thread. Sorry bout that

Author:  Haunted Water [ Tue Feb 26, 2013 8:28 pm ]
Post subject:  Re: emulator problems

Speaking of thread locations and whatnot... IT'S IN. THE WRONG. FORUM! ASGTYDFBHDJEUEWXHCDUS!!!!
Anyway, it's probably a failure in the ROM's coding.

Page 1 of 1 All times are UTC - 8 hours [ DST ]
Powered by phpBB® Forum Software © phpBB Group