It is currently Tue Jul 29, 2014 2:36 pm

Forum rules


It's not called THE BIG THREAD THAT ANSWERS ALL YOUR QUESTIONS for nothing. Use it!



 Post a reply 
Username:
Subject:
Message body:
Enter your message here, it may contain no more than 60000 characters. 

Smilies
:D :) ;) :( :o :shock: :? 8-) :lol: :x :P :oops: :cry: :evil: :twisted: :roll: :!: :?: :idea: :arrow: :| :mrgreen: :geek: :ugeek: :frustrated: :violin: :censored:
View more smilies
Font size:
Tip: Styles can be applied quickly to selected text.  Font colour
Options:
BBCode is ON
[img] is ON
[flash] is OFF
[url] is ON
Smilies are ON
Disable BBCode
Disable smilies
Do not automatically parse URLs
Question
Name one of the "starter Pokemon" from any generation.:
This question is a means of preventing automated form submissions by spambots.
   

 Topic review - WiFi not wanting to play..... 
Author Message

Reply with quote Post Posted: Tue Dec 28, 2010 5:23 pm
Re: WiFi not wanting to play.....
Hmm, that could also be the problem, but still not a fixable. Where I live there's not very many places that carry that kind of computer stuff, plus I live in canada, so I may not be able to find certain brands, PLUS I live in what is considered a "retirment community/province" so I cant really find alot of computer stuff (nearest future shop/staples- another province). Anysways I simply bought an Action replay, cheap and simple for all that i want to do.

Reply with quote Post Posted: Tue Dec 28, 2010 2:37 pm
Re: WiFi not wanting to play.....
its not necessarily the internet provider, it might just be the brand of wireless router having an incompatibility issue of some kind. at which point its only ~30$ to replace the router. Linksys seems to work generally well for pokemon from what i've read

Reply with quote Post Posted: Tue Dec 28, 2010 8:07 am
Re: WiFi not wanting to play.....
I have finally figured out why i cant us WIFI that well. It took awhile for things to click, but heres what I had to go on....


1) I can connet to my router.

2) I can use certain functions of WiFi.

3) I can't connect to other people via WiFi.

4) [Totally forgot about this] Was able to connect to people using another Wifi access point, nowhere near my place of residecne.


Conclusion-> Its my interent. Something about it makes me unable to communicate with other Ds devices. I was gonna buy a Nintendo WiFi stick but after a bit of discussion, I found out that it may be my device. However if it was my device then I wouldn't be able to do anything on WiFi (and I dont feel like spending over $200 to repalce soemthing I had for a year and can still do what it was made to do), This lead me to my interent as the source of my problem.

Thanks to all who tried to help me, but it seems that there is no "cheap" fix to this because gettin a new interenet (provider) is out of the question. M

Reply with quote Post Posted: Sun Dec 26, 2010 11:24 am
Re: WiFi not wanting to play.....
i found this response in a thread somewhere while googling the error code:

"are You using USB connector?
If so, sorry, I can't help.
But if not, try to put manual detais, as follows :
SSID : to find what it is, go to Search for an access point, remember the name of you network.
WEP Key : If there is, ask Your dad or something.
Auto-obtain IP address : No Yse
Rest will be unable to choose.
Auto-obtain DNS : No Yes

Inserting manualy usually helps it, that worked to me before other methods, if that doesnt help, sorry. "

not sure if you've tried this yet, but might be worth a shot. other than that, i see a lot of people correcting the problem by buying a new router.

oh, and some said it was AR corrupting something. but nothing really detailed about that. it seems more like unfounded blame, rather than based on any sort of solid evidence.

Reply with quote Post Posted: Sun Dec 26, 2010 8:04 am
WiFi not wanting to play.....
OK so here's my problem:

I have a DS lite and a router thats security setting is set on WPA. For me to us my DS I have to change my router to WEP (the 128 one not the 64) (not the problem just giving a bit of info)

Whenever I got to trade in a particular game I constantly get error code 86420 when trying to communicate with that person. Ive gone to the nintento help website and have trieds what they suggested:

Turn off fire wall- Didn't help and I had to restart my computer 3 times to get the net working again.

Ask the person your trying to connect with to turn there fire wall off- After what happened to me, I wouldnt ask someone else to do that..

Try a manual set up- Cant find secondary DNS
Open ports _ to _ - No idea where those are.
Esnsure ports are forwarded to same IP address in your Ds- again no idea.
Get your friend to go through these steps- Its not theres it mine, cause from what Ive read they had no problems before.

Ok so if someone could help me it would be a huge help. Thanks.


Jump to:  
Powered by phpBB® Forum Software © phpBB Group
Designed by STSoftware for PTF.