It is currently Thu Oct 23, 2014 2:31 pm

Forum rules


It's not called THE BIG THREAD THAT ANSWERS ALL YOUR QUESTIONS for nothing. Use it!



 Post a reply 
Username:
Subject:
Message body:
Enter your message here, it may contain no more than 60000 characters. 

Smilies
:D :) ;) :( :o :shock: :? 8-) :lol: :x :P :oops: :cry: :evil: :twisted: :roll: :!: :?: :idea: :arrow: :| :mrgreen: :geek: :ugeek: :frustrated: :violin: :censored:
View more smilies
Font size:
Tip: Styles can be applied quickly to selected text.  Font colour
Options:
BBCode is ON
[img] is ON
[flash] is OFF
[url] is ON
Smilies are ON
Disable BBCode
Disable smilies
Do not automatically parse URLs
Question
Name ONE of the "version mascot" Pokemon that appears on the cover of RBY, GSC, RSE, FRLG, DPP, HGSS -or- BW.:
This question is a means of preventing automated form submissions by spambots.
   

 Topic review - Private Messages 
Author Message

Reply with quote Post Posted: Thu Jul 10, 2008 10:15 pm
Re: Private Messages
Try going into your Internet Options menu, then go to the Privacy section, which is where your pop-up settings should be. There should be a settings button for your pop-up blocker where you can manually add sites to your computer's "safe" list. Add http://www.psypokes.com ; hopefully that will make them start appearing when you get new messages.

If that doesn't work, then hopefully someone else here can help you out.

Reply with quote Post Posted: Thu Jul 10, 2008 10:48 am
Private Messages
I set the option in my control panel to have a pop up whenever I get a new PM, yet it does not pop up. I don't believe this has anything to do with a pop up blocker as mine is turned on low risk setting. Thanks. :mrgreen:


Jump to:  
Powered by phpBB® Forum Software © phpBB Group
Designed by STSoftware for PTF.